Trailblazer Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter · #1 ·
Has anyone else gotten one of these on the DIC I had it pop up twice a few weeks ago. I haven't noticed any issues with my AWD since. The TSB tells the dealerships to ignore it but not why it happens.
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
888 Posts
I haven't seen this message, but it is on the TSB list.

Steve
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
627 Posts
I have not seen this one yet.
 

·
Registered
Joined
·
3 Posts
Has anyone else gotten one of these on the DIC I had it pop up twice a few weeks ago. I haven't noticed any issues with my AWD since. The TSB tells the dealerships to ignore it but not why it happens.
This just happened to me. Its in the shop but they say they have no idea why as there is no code popping up for it.
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
888 Posts
This just happened to me. Its in the shop but they say they have no idea why as there is no code popping up for it.
Sounds like a software issue which has been common problem. Ask the dealership if they can download the latest update.
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
888 Posts
They said they would do that while they have it
You should be ok. I haven't heard of any "real" problems with the AWD system, just software glitches which can also cause other messages to pop up like "service power steering system" or "service ESC", etc.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
627 Posts
We got a "service chassis" message months ago. Dealer found no code or the like for it. We have not seen the message since.
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
888 Posts
We got a "service chassis" message months ago. Dealer found no code or the like for it. We have not seen the message since.
Yeah there are several glitched messages out there. I haven't seen one for while now and none since the last software update. I would only worry about a warning message if it's accompanied by a check engine light (CEL) or if something seems obviously wrong.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
627 Posts
Other than a leaky coolant line to some cooler or the like on the TB ours has done well, closing at 9k miles.
 

·
Registered
Joined
·
1 Posts
Hi, same here, I just got this warning sign "Service All Wheel Drive". Trailblazer 2021.
Driving cold water. Near freezing water.

Has anyone else gotten one of these on the DIC I had it pop up twice a few weeks ago. I haven't noticed any issues with my AWD since. The TSB tells the dealerships to ignore it but not why it happens.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
627 Posts
we had that warning like 3k miles ago. No issues with the system ever. Appears to be one of the few ghost in the machine messages the TB throws up.
 

·
Registered
Joined
·
1 Posts
Has anyone else gotten one of these on the DIC I had it pop up twice a few weeks ago. I haven't noticed any issues with my AWD since. The TSB tells the dealerships to ignore it but not why it happens.
I have had this issue. I took it in for service and they replaced a module per GM. It happened again a few weeks after, and it is currently in the shop and GM is telling them to replace the entire rear axle
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
627 Posts
That one is a new one. I can't think of anyone having to have a rear axle replaced. But it is part of the AWD. Anything is possible that could go bad I guess. Keep us updated.
 

·
Registered
Joined
·
2 Posts
My son's
Has anyone else gotten one of these on the DIC I had it pop up twice a few weeks ago. I haven't noticed any issues with my AWD since. The TSB tells the dealerships to ignore it but not why it happens.
My son's Trailblazer is in the shop for this today. About three weeks ago the light popped up for service AWD and then went away. A few days later he got stuck in about 2" of sand that he had been through dozens of times before. The rear wheels were not moving at all and the light did not come back on. Will report back when we find out more!
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
888 Posts
There is a small electric motor than engages and disengages the rear axle on AWD models. It's possible the motor has failed or the electrical connection is faulty. The more common problem when the "service AWD system" pops up is just a simple software update.
 
  • Like
Reactions: Mike Huml

·
Registered
Joined
·
4 Posts
Has anyone else gotten one of these on the DIC I had it pop up twice a few weeks ago. I haven't noticed any issues with my AWD since. The TSB tells the dealerships to ignore it but not why it happens.
I had this message pop up and took it to my dealer. They did a computer update and I have not seen it again.
 
1 - 19 of 19 Posts
Top