Trailblazer Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi my fellow TBer's, newbie here. I googled my issue and it lead me to this site, so here I am. Bought my new Trailblazer 2 months ago, really enjoying it. Strange thing happened last month and today...when I shut off the Auto engine stop, a loud crackle sound came through the radio. Scared the heck out of me both times! The 1st time it happened I wasn't sure if it was my XM, and just a coincidence that I shut off the engine stop at the same time..but today it did the same. I called the dealer where car was purchased, they said they never heard of this happening. Said if I want to stop by and they would take a look at it. I saw a few posts on here about the popping noise, but it had to do with braking. Has anyone else had this happen with the Auto shut off? Thanks in advance.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
354 Posts
Yea your pop is happening in a diff way then we are seeing here. I wonder if it has to be some electrical impulse, feedback causing it. I don't think the dealer will find this issue till it becomes almost a regular thing on most start ups and drives. Ours has done it like 3 times and not from the auto start button which I turn off everytime I drive the car yet my wife leaves it on.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
354 Posts
and we do not have XM or any other program. Just radio and bluetooth ways of playing music.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Yea your pop is happening in a diff way then we are seeing here. I wonder if it has to be some electrical impulse, feedback causing it. I don't think the dealer will find this issue till it becomes almost a regular thing on most start ups and drives. Ours has done it like 3 times and not from the auto start button which I turn off everytime I drive the car yet my wife leaves it on.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks for the information.
Yea your pop is happening in a diff way then we are seeing here. I wonder if it has to be some electrical impulse, feedback causing it. I don't think the dealer will find this issue till it becomes almost a regular thing on most start ups and drives. Ours has done it like 3 times and not from the auto start button which I turn off everytime I drive the car yet my wife leaves it on.
Thanks for the quick response and information. My other question to the dealership was my phone was charging both times when it did this, could that have caused it? When I'm out and about tommorow I'm going to try to recreate it and see what happens. What caused yours to make the noise?
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
354 Posts
do not what has caused our popping. It has not done it much but has. LOUD when it happens.
 
1 - 6 of 6 Posts
Top