Trailblazer Forum banner

1 - 20 of 27 Posts

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #1
I am about at 6900 miles now and the last two time I checked fluids I noticed the rad fluid tank was low. be it after it sat all night in cold weather or driving 350 miles last night at gas fill ups it was empty. Checked it this morning, decent temp drop over night and it is empty. Do I need to ad fluid? I'd think so. And more so why has it lost some?
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
557 Posts
I'd check it cold and add antifreeze up to the cold line and then recheck again when it's cold and see if there's any difference. If the level does drop I'd take it in and let them know especially if there is no noticeable puddle underneath the car after sitting overnight. Antifreeze can leak out externally or internally with the latter being much worse.

Steve
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #3
There are no puddles under it, I smell nothing while driver or right after I get out of it. Nothing sprayed in the engine. I will most def top it off before my trip back home.
I was hoping that after the miles I have put on it maybe the level had just settled and now it just needs topped off.
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
557 Posts
Yeah keep an eye on it to see if anything changes. Maybe it's just air in the system or maybe it was low when you took delivery. You could also check the oil to see if there is any light brown sludge which would indicate water in the oil. The only other place you could lose coolant is through the engine/exhaust, but usually you'd smell it and the exhaust would look like white smoke.

Steve
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #5
Oil looks fine. I do know as reported in another thread that when we start the truck on a cold morning I can hear a woosh sound from motor in front of drivers windshield, maybe heater core is there and that is the sound. Maybe the change in level is because of the area is now full of fluid at startup and the level shows dropped due to that. Hell I don't know.
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
557 Posts
The water swishing sound is normal. My Trailblazer and Colorado both do it. It's due to differences in fluid levels between the radiator and heater core. I usually only notice it when I start it after it has sat overnight.

Steve
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #7
Yea same here, just in the morning. Just concerned I have lost some amount of fluid it seems.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #8
I topped it off. Looks like it took only what was missing in the tank which was dry.
 
  • Like
Reactions: ZR2LIFE

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #9
Looked at my tank today, It has came down from the fill line. I suspect by weeks end it will be empty since my wife is going back to work this week. Sounds like it is time to call the dealer.
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
557 Posts
Yeah that shouldn't be happening. Any external leaks?
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #11
I see nothing under it, smell nothing burning off, not on the motor anywhere that I can see.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #12
Well the coolant tank is almost empty AGAIN. I'd say it has been about 800-1k miles of driving for it to empty out twice. Looked at it this morning, it is almost empty again. Goes to the dealer Sat. This one has me worried.
 

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
557 Posts
Let us know what they find. If your losing coolant without an external leak it's most likely an internal leak which isn't good, but that's what warranties are for.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #14
Yea internal scares me. The rate it appears to be burning off is alarming.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #15
Took to dealer today. Turns out a coolant line to the oil cooler I think he said was bad. The service guy try to tell me that coolant will go up and down in the holding tank (well ball in these guys) which I said I understand how that works with cars but I should never have to add to it then it go back down again. He was totally dismissive to my thoughts of what may be happening. I felt so vindicated when he called me and said what it was. :)
 
  • Like
Reactions: Trev68

·
Registered
2021Trailblazer RS AWD Scarlet Red Metallic
Joined
·
557 Posts
So where did the coolant go?
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #17
Got me. He just said a hose was leaking. Maybe under pressure it was just burning off slowly, not a whole sale leak???
Maybe they ran a pressure check on it and it leaked? Wet hose they caught by eye?
 

·
Registered
2021 LT AWD
Joined
·
277 Posts
Good to know it is not an internal issue. When you first posted, I was a little worried for you. I would continue to monitor it. We all are field testers for awhile, with such a new model of car.
 

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #19
You can bet your a$$ I will still monitor the it. I pop the hood once a week or so to see if anything is going on that should not.
 
  • Like
Reactions: ZR2LIFE

·
Super Moderator
2021 TB Zues Bronze Activ
Joined
·
483 Posts
Discussion Starter #20
Got the TB back today. Dealer delivered the car, 30 min drive each way for them. Hope all is well now.
 
1 - 20 of 27 Posts
Top