Trailblazer Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So we have a 2022 Trailblazer, and just the other day the wireless CarPlay stopped working. I did all the normal troubleshooting, and got to the point of un-pairing and re-pairing the Bluetooth. However, I ran into an issue there....the "myChevrolet" device doesn't show up on either of the two iPhones I tried to pair to. I tried the "reset to factory" that is in the settings, and that didn't help either. Closest dealer to me has a junk phone system that disconnected me on three attempts to call, and the one we bought from is roughly 45 minutes away. That dealer recommended I bring it in, but because of the distance, I thought I'd check and see if anyone else has had this issue and what they did to fix it.

Thanks in advance!
 

·
Registered
Joined
·
2 Posts
So we have a 2022 Trailblazer, and just the other day the wireless CarPlay stopped working. I did all the normal troubleshooting, and got to the point of un-pairing and re-pairing the Bluetooth. However, I ran into an issue there....the "myChevrolet" device doesn't show up on either of the two iPhones I tried to pair to. I tried the "reset to factory" that is in the settings, and that didn't help either. Closest dealer to me has a junk phone system that disconnected me on three attempts to call, and the one we bought from is roughly 45 minutes away. That dealer recommended I bring it in, but because of the distance, I thought I'd check and see if anyone else has had this issue and what they did to fix it.

Thanks in advance!
Same happened to me, I rest the radio , hooked up to house WiFi, updated , turned off car for 15 mins then everything worked again
 
1 - 3 of 3 Posts
Top